Delays on WhatsApp Media Messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 17:05 CEST
Monitoring
A fix has been rolled out and all messages have been delivered. Our team will continue to monitor this situation.
We apologise for any inconvinience this has been caused.
Posted Sep 06, 2021 - 13:22 CEST
Update
Our team has fixed the delays for most of the affected channels. Currently, we are working on mitigation the issue for a very small subset of channels.
Posted Sep 06, 2021 - 12:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2021 - 11:10 CEST
Investigating
We are currently observing delays for WhatsApp media messages. Our teams are investigating what is causing the issues.
Posted Sep 06, 2021 - 10:51 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).