Elevated response times on REST API endpoints
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 15:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 14:10 CEST
Investigating
We're currently investigating reports of elevated response times and elevated HTTP errors on our SMS REST API.
Posted Apr 04, 2022 - 13:29 CEST
This incident affected: Connectivity Platform (SMS - API).