Omnichannel Widget for Live Chat is currently unavailable
Incident Report for Bird
Resolved
From 14:32 CET to 15:33 UTC, the Omnichannel Widget was unavailable. Our engineering team has mitigated the issue, and the OmniChannel Widget is fully operational.
We apologise for any impact this may have caused you.
Posted May 04, 2023 - 17:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 17:33 CEST
Investigating
Customers are not able to load the Omnichannel Widget. Our engineers are currently working on mitigating it.
Posted May 04, 2023 - 17:21 CEST
This incident affected: Connectivity Platform (Omnichannel Chat Widget).