Conversations having delays and returning intermittent errors sending messages
Incident Report for MessageBird
Resolved
This issue has been resolved, all affected services are back to normal. We apologise for any inconvenience this may have caused you.
Posted Mar 13, 2022 - 23:54 CET
Identified
The issue has been identified and resolved. Starting at 21:58 UTC customers may have been affected by delays in receiving inbound and status updates and intermittent failures sending messages. Our engineering team continue monitoring.
Posted Mar 13, 2022 - 23:35 CET
Investigating
We are investigating an issue that has affected sending messages over the Conversations API. Users may have experienced some delays in receiving status updates and inbound messages.
Posted Mar 13, 2022 - 23:29 CET
This incident affected: Programmable Conversations & Channels (Conversations API, Messaging API, Email Channel, WhatsApp Channel).