Unable to send WhatsApp Messages
Incident Report for Bird
Resolved
This incident is resolved.
Posted Jul 27, 2022 - 22:57 CEST
Investigating
We've received reports that some customers are unable to send WhatsApp Messages. Engineers are investigating.
Posted Jul 27, 2022 - 22:20 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).