Intermittent Voice Flows Issues
Incident Report for MessageBird
Resolved
The incident has been resolved.
Posted Jun 15, 2022 - 11:30 CEST
Monitoring
We have identified an issue with some Voice Flows that have not run correctly between 07:47 UTC and 09:12 UTC. We have already implemented a fix and are currently monitoring it.
Posted Jun 15, 2022 - 11:24 CEST
This incident affected: Flow Builder.