Inbox front-end unavailable
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 13:26 CEST
Identified
The issue has been identified and a fix is being applied. Functionality restored for most of the agents.
Posted Aug 28, 2020 - 13:25 CEST
Investigating
We are currently investigating this issue.
Posted Aug 28, 2020 - 13:20 CEST
This incident affected: Connectivity Platform (Inbox).