Flow Builder analytics are delayed
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 14:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 12:52 CEST
Investigating
Flow Builder analytics events are delivered with a delay up to 20 minutes.
Posted Apr 25, 2022 - 12:33 CEST
This incident affected: Flow Builder.