Impact to SMS traffic
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 17:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2020 - 17:05 CEST
Update
We are continuing to investigate this issue.
Posted Jun 11, 2020 - 16:51 CEST
Investigating
We are currently observing degradation of SMS traffic delivery and investigating the root cause.
Posted Jun 11, 2020 - 16:51 CEST
This incident affected: Connectivity Platform (SMS - SMPP - EU - SMPP01, SMS - SMPP - EU - SMPP02, SMS - SMPP - EU - SMPP03).