Delayed SMS Status in the Dashboard Overview
Incident Report for Bird
Resolved
This incident has been resolved. All messages in the queue finished processing at 01:05 UTC
Posted Apr 05, 2022 - 06:04 CEST
Update
The SMS message status on the Dashboard overview is delayed. Engineers are aware of the issue, and we are processing the messages in the queue. Please keep in mind that sending/delivery of messages is not impacted.
Posted Apr 04, 2022 - 22:07 CEST
Monitoring
The SMS message status on the Dashboard overview is delayed. Engineers are aware of the issue, and we are processing the messages in the queue. Please keep in mind that sending/delivery of messages is not impacted.
Posted Apr 04, 2022 - 20:26 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).