Whatsapp experiencing issues with incoming media messages delivery.
Incident Report for MessageBird
Resolved
Whatsapp has advised that the issue has been resolved on their side.
Posted Mar 05, 2021 - 23:59 CET
Update
No issues have been observed on our end so far, we continue monitoring any updates from Whatsapp.
Posted Mar 05, 2021 - 20:40 CET
Monitoring
Whatsapp has informed us that they are experiencing an issue that may be impacting incoming media messages. They are actively working on a fix and we are monitoring the situation.
Posted Mar 05, 2021 - 18:35 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).