"402 Payment Required" failures for WhatsApp messages
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 16:14 CEST
Monitoring
Over the last hours, we haven't observed any abnormal behaviour. We'll continue to monitor the situation.
Posted Jun 12, 2021 - 13:39 CEST
Identified
We are currently investigating an issue where a portion of WhatsApp messages are not sent to end-user, and end up with a "402: Payment required" error.
Posted Jun 12, 2021 - 11:48 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).