SMS delivery delays (API & Dashboard)
Incident Report for Bird
Resolved
This incident has been resolved.

From 19:00 till 20:30 (CEST) some messages sent via our REST API or Dashboard got intermittently delayed.
Posted Oct 18, 2020 - 21:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2020 - 20:30 CEST
Investigating
We are currently experiencing SMS delivery delays for messages sent via our SMS API's and Dashboard.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Oct 18, 2020 - 19:53 CEST
This incident affected: Connectivity Platform (SMS - API, SMS - API V1, SMS - Mail to SMS Relay Service).