Flows invocations are delayed and Flows APIs are slow. Flows Voice invocations are also failing.
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 09:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2022 - 08:39 CEST
Investigating
We are currently investigating this issue.
Posted Oct 27, 2022 - 07:55 CEST
This incident affected: Flow Builder.