Degraded performance for Line channel
Incident Report for MessageBird
Resolved
We have identified the issue and consider the incident to be resolved.
Posted Sep 11, 2020 - 08:48 CEST
Identified
Some customers using Line are affected. The issue has been identified and a fix will be implemented at the start of the business day.
Posted Sep 11, 2020 - 04:16 CEST
This incident affected: Programmable Conversations & Channels (Conversations API).