MessageBird Dashboard is not available
Incident Report for Bird
Resolved
The problem has been identified. There was an issue with one of our recent deployments. We have applied necessary defenses to prevent customer impact (by 13:28 UTC).

At this moment, the Dashboard is back online and works as expected.

We apologize for the impact that this change has made for you.
Posted Sep 08, 2022 - 15:28 CEST
Investigating
We're observing the problems our users experience with reaching the dashboard via https://dashboard.messagebird.com/

Our team is mobilized and we're investigating the cause.
Posted Sep 08, 2022 - 15:03 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).