WhatsApp business account template management
Incident Report for Bird
Resolved
This incident has been resolved. The partial disruption on WhatsApp is still ongoing, but our engineers have confirmed that there is no impact on us or our customers. If you have any issue with the template management, please contact our support team.
Posted Jan 27, 2023 - 13:59 CET
Investigating
A disruption on WhatsApp service is causing issue that may be impacting managing message template. Meta engineering teams are actively looking to resolve the issue as quickly as possible.
Posted Jan 27, 2023 - 13:18 CET
This incident affected: Connectivity Platform (WhatsApp Channel).