Issues with Contacts API
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 17:24 CEST
Monitoring
The issue appears to be resolved and we will continue to monitor.
Posted Jul 27, 2020 - 16:56 CEST
Investigating
We are currently investigating an issue with the Contacts API.
Posted Jul 27, 2020 - 16:52 CEST
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox, Flow Builder.