Dashboard slow to response
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 13:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2022 - 13:27 CEST
Investigating
We are seeing slow responses on the MessageBird Dashboard, we are currently investigating.
Posted Apr 20, 2022 - 13:09 CEST
This incident affected: Website - Frontend and User App.