High response time on conversations API endpoints.
Incident Report for MessageBird
Resolved
This incident is now resolved.
Posted Aug 25, 2022 - 17:18 CEST
Investigating
We are observing a high response time on multiple endpoints related to the conversations API. Engineers are actively investing.
Posted Aug 25, 2022 - 16:18 CEST
This incident affected: Programmable Conversations & Channels (Conversations API).