Delivery Delays for a Subset of SMS Messages to Australia
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 13:03 CEST
Monitoring
The connectivity to the carrier has been restored. We are monitoring the situation and gracefully rerouting the traffic back to the carrier.
Posted Jul 20, 2022 - 11:46 CEST
Identified
We have confirmed there has been disruption on the carrier network side. We are working with the carrier to restore the service.
Posted Jul 20, 2022 - 10:04 CEST
Investigating
We are experiencing SMS delivery delays when sending messages to a subset of Australian numbers. Our platform is queuing the SMS messages or they are being sent via alternative carriers. We're investigating and working with the carrier to restore the service.
Posted Jul 20, 2022 - 09:58 CEST
This incident affected: Connectivity Platform (SMS - Connectivity - APAC).