Delays processing messages on specific whatsapp conversations channels
Incident Report for MessageBird
Resolved
We have identified the issue and addressed it. Outbound and inbound messages have been now delivered.
Posted Apr 20, 2021 - 15:09 CEST
Update
Delayed outbound messages have been delivered successfully. We are still experiencing delays in a small portion of incoming traffic. Our team is currently investigating this issue.
Posted Apr 20, 2021 - 14:59 CEST
Investigating
We are currently investigating this issue.
Posted Apr 20, 2021 - 13:06 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, Messaging API, WhatsApp Channel).