Fail to deliver and retrieve messages for short interval of time for Facebook Messenger and Email via our Inbox, Flowbuilder and Conversations API
Incident Report for MessageBird
Resolved
Our engineering team has concluded the work to mark undelivered messages as failed, we highly advise our customers to retry those messages.

We have concluded this incident and will add the right engineering mechanism to prevent the occurrence of these incidents.

We apologise for any inconvenience this issue has caused you.
Posted Jan 24, 2023 - 13:06 CET
Identified
From 9:38 CET to 9:55 CET, messages sent to our Facebook Messenger and Email platform via our Inbox, Flowbuilder and Conversations API were not delivered and can not be retrieved. A small number of messages were impacted.
Our engineering team is working on marking all of those impacted messages as failed(status update) so that our customers are aware of it and can resend them.

We apologise for any inconvenience this issue has caused you.
Posted Jan 24, 2023 - 11:19 CET
This incident affected: Programmable Conversations & Channels (Conversations API, Messaging API, Email Channel) and Inbox, Flow Builder.