Delay delivering conversations (WhatsApp)
Incident Report for MessageBird
Resolved
We haven't observed any delays anymore so we are considering this issue as resolved.
Posted Apr 04, 2020 - 10:39 CEST
Monitoring
We have mitigated the situation and we currently do not observe any delays. We are still actively monitoring the situation.
Posted Apr 04, 2020 - 09:31 CEST
Update
We are continuing to investigate the issue. We are currently observing around 5 minutes delays on status updates and incoming messages
Posted Apr 04, 2020 - 08:51 CEST
Investigating
We are currently investigating this issue.
Posted Apr 04, 2020 - 07:46 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).