Issues with sending and receiving emails through Conversations API
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 18, 2022 - 13:32 CEST
Monitoring
We've identified and resolved the issue with sending and receiving email through the Conversations API and are monitoring the situation.
Posted May 18, 2022 - 13:19 CEST
Investigating
We're investigating reports of issues with sending and receiving emails through the Conversations API.
Posted May 18, 2022 - 13:10 CEST
This incident affected: Programmable Conversations & Channels (Email Channel).