SMS Delivery Failures to StarHub Network in Singapore
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 21:39 CET
Monitoring
The situation has been restored, and we observe an improvement back to normal delivery times and levels. We will keep on monitoring the situation.
Posted Nov 18, 2020 - 19:21 CET
Investigating
We are currently observing SMS delivery issues towards StarHub network (MCCMNC: 52505) in Singapore. We are working with our carrier partners to resolve the issue, and will issue an update as soon as more information becomes available.

Started at: Nov 18, 2020 - 13:40 UTC
Impact: Customers may observe delay or failed SMS delivery towards StarHub Singapore
Posted Nov 18, 2020 - 17:23 CET
This incident affected: Connectivity Platform (SMS - Connectivity - APAC).