Experiencing issues with Omnichannel Chat Widget
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:21 CEST
Monitoring
A fix is being implemented by supplier. We are slowly seeing functionality restoring geo by geo.
Posted Jun 08, 2021 - 12:49 CEST
Identified
The issue has been identified. We rely on CDN supplier https://status.fastly.com/. We are exploring options.
Posted Jun 08, 2021 - 12:22 CEST
Investigating
We are currently investigating the issue. Since about 15 minutes, the Omnichannel Chat Widget is either not loading at all or is unable to send or load messages.
Posted Jun 08, 2021 - 12:07 CEST
This incident affected: Connectivity Platform (Omnichannel Chat Widget).