Inbox - Possible Delayed Events
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 13:06 CET
Identified
Some customers may experience delayed events in the Inbox product.
Posted Mar 09, 2022 - 12:29 CET
This incident affected: Connectivity Platform (Inbox).