Calls to Spain are disconnecting shortly after answered.
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 20:21 CEST
Monitoring
We have identified that the impact is limited to calls originating through our CCaaS service where calls traverse through a specific route toward Spain. The impacted route has been removed from the routing table.
Posted Oct 07, 2021 - 15:17 CEST
Investigating
We have received reports that multiple customers are experiencing dropped calls to Spain. We are investigating the reports and analysing the which products are impacted.
Posted Oct 07, 2021 - 13:40 CEST
This incident affected: Voice Products (Voice API (HTTPS), Voice SIP-Trunking).