Delays on WhatsApp media message processing
Incident Report for MessageBird
Resolved
The incident has been resolved and all messages have been delivered already. We apologize for any inconvenience this may have caused you.
Posted Jan 10, 2022 - 17:41 CET
Monitoring
We've implemented a patch to mitigate the issue. We're processing all delayed media messages. The team is monitoring.
Posted Jan 10, 2022 - 15:45 CET
Identified
We've identified what's causing the delays on media message processing and are working to mitigate the problem.
Posted Jan 10, 2022 - 15:08 CET
Investigating
We're currently investigating reports of delays on WhatsApp media message processing.
Posted Jan 10, 2022 - 14:55 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).