Some web interfaces in Dashboard are unavailable
Incident Report for Bird
Resolved
We mark this incident as resolved.

We apologize for the impact that this incident made on you. We're going to investigate how we could have prevented this incident, so that it doesn't reoccur again in the future.
Posted Sep 08, 2022 - 19:16 CEST
Monitoring
We identified the problem and applied the fix. At this moment, all web interfaces that were impacted by this incident are back online.

We're monitoring the situation and will mark this incident as resolved in 15-30 minutes if no abnormal behavior is observed.
Posted Sep 08, 2022 - 18:51 CEST
Identified
At this moment, we managed to get the Flow Builder listing page back online. This makes it possible for our customers to use Flow Builder overview and editor.

We're looking further for a complete solution to the problem, in order to make sure that we get several other impacted interfaces back online (Flow logs and Heatmap; Insights page and Inbox reports).
Posted Sep 08, 2022 - 18:05 CEST
Update
We localized the problem to a specific failing service. We're investigating what exactly makes this service fail.
Posted Sep 08, 2022 - 17:29 CEST
Investigating
Since 14:45 UTC, some web pages in Dashboard (Flow Builder flows listing, logs & heatmap, insights & Inbox reporting) are not available.

Our team is mobilized and investigating the issue.
Posted Sep 08, 2022 - 16:45 CEST
This incident affected: Connectivity Platform (Inbox, Flow Builder).