Delays on WhatsApp Media Messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 09:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 09:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2021 - 09:28 CEST
Investigating
We are currently observing delays for WhatsApp media messages. Our teams are investigating what is causing the issues.
Posted Sep 06, 2021 - 06:55 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).