Inbox messages not appearing in search
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 12:47 CET
Monitoring
We've mitigated the issue and have processed the backlog of messages; all messages should now be searchable through Inbox. The team is monitoring the situation.
Posted Jan 17, 2022 - 12:36 CET
Identified
We've identified what's causing messages not to be searchable and are working to mitigate the issue.
Posted Jan 17, 2022 - 12:22 CET
Update
We're continuing to investigate an issue where new messages, since approximately 10:45, are not searchable through Inbox. Messages sent and received before that time are searchable.
Posted Jan 17, 2022 - 11:52 CET
Update
This is only affecting new messages search, any existing messages are searchable. Root cause identified, our engineering team is actively working on mitigating this.
Posted Jan 17, 2022 - 11:15 CET
Investigating
We're currently investigating reports of messages in Inbox not appearing through search.
Posted Jan 17, 2022 - 11:09 CET
This incident affected: Connectivity Platform (Inbox).