Inbox agents are not able to accept tickets.
Incident Report for MessageBird
Resolved
This incident has been resolved. We apologise for any inconvenience this has caused you.
Posted Nov 02, 2021 - 15:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2021 - 15:22 CET
Investigating
We are currently investigating an issue in Inbox whereby Inbox agents are receiving errors when accepting tickets.
Posted Nov 02, 2021 - 15:09 CET
This incident affected: Inbox.