Conversations errors sending and receiving messages
Incident Report for MessageBird
Resolved
This incident has been resolved. We apologise for any inconvenience this may have caused you.
Posted Mar 16, 2022 - 05:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 05:25 CET
Identified
Started today at 03:03 UTC and finished at 03:44 UTC, Conversations API has experienced intermittent errors sending messages and receiving status updates and inbound messages for all platforms including Whatsapp, Email API, Telegram, Line, Messenger. Messages already sent before 03:03 have experienced delays. All messages have been now delivered and the Conversations API is not experiencing any errors.

The issue was identified and resolved. Our engineering team continue to further investigate.
Posted Mar 16, 2022 - 05:14 CET
This incident affected: Programmable Conversations & Channels (Conversations API, Messaging API, Email Channel, WhatsApp Channel) and Inbox, Flow Builder.