Degraded Voice quality between 11:45 CET and 11:58 CET
Incident Report for MessageBird
Resolved
No further issues are observed since the incident window. Engineers continue to investigate traffic patterns and are determining where capacity needs to be augmented.
Posted Oct 25, 2022 - 13:18 CEST
Investigating
Between 11:45 CET and 11:58 CET, a flood of call traffic impacted the CPU on several media servers located in the EU. This caused calls to experience delays in SAY and PLAY steps when using the Voice API. SIPTrunking calls likely experienced audio issues as well during this time.

Calls using our APAC and USA media servers were not impacted during this incident.
Posted Oct 25, 2022 - 12:17 CEST
This incident affected: Voice Products (Voice API (HTTPS), Voice SIP-Trunking).