Degradation on inbound call services
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted 26 days ago. May 31, 2019 - 11:19 CEST
Monitoring
A fix has been implemented and we are now monitoring the status.
Posted 26 days ago. May 31, 2019 - 11:13 CEST
Investigating
We are currently experiencing minor degradation with some inbound calls in the Voice API. We are investigating and we will update this incident accordingly.
Posted 26 days ago. May 31, 2019 - 11:08 CEST
This incident affected: Voice (Voice API (HTTPS)).