Dashboard unavailable
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 14:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2020 - 14:38 CEST
Investigating
Messagebird dashboard is currently unavailable. We are currently investigating the issue.
Posted Jul 03, 2020 - 14:30 CEST