Whatsapp channel unavailable
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 01, 2020 - 11:55 CEST
Update
We are continuing to monitor for any further issues.
Posted May 01, 2020 - 11:54 CEST
Update
Whatsapp channel is working again and we are considering this incident resolved
Posted May 01, 2020 - 11:53 CEST
Monitoring
We have mitigated the issue and messages are flowing again. We are monitoring the situation
Posted May 01, 2020 - 11:45 CEST
Investigating
We are observing issues with both incoming and outgoing messages for Whatsapp channel. The team is working on the mitigating the issues.
Posted May 01, 2020 - 11:04 CEST
This incident affected: Inbox and Programmable Conversations & Channels (WhatsApp Channel).