SMS processing delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 04, 2020 - 03:02 CEST
Update
We resolved the incident and delays for all SMS traffic send to all our SMS interfaces (SMPP, HTTP API's, Email, Dashboard).

SMS status updates via HTTP Callbacks to customers are delayed for messages sent to our HTTP API's.

We keep on monitoring the situation and are working to resolve the SMS status updates via HTTP callback issue.
Posted Apr 04, 2020 - 02:08 CEST
Update
We resolved the incident for all SMS traffic coming send to our SMPP, Email and Dashboard interfaces.

For the HTTP REST API and the "Old" SMS API we're still monitoring and investigating delays.
Posted Apr 04, 2020 - 00:58 CEST
Monitoring
A fix has been implemented and new incoming SMS traffic is being processed as expected. We're actively working on emptying the queues of pending messages that have been sent during the incident.
Posted Apr 03, 2020 - 23:20 CEST
Investigating
We are currently experiencing SMS delivery delays to some countries. We are working to restore the service.
Posted Apr 03, 2020 - 21:50 CEST
This incident affected: SMS (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).