Live Chat service is experiencing delays
Incident Report for Bird
Resolved
Incident has now been resolved.
Posted Feb 09, 2021 - 10:47 CET
Investigating
We are currently observing problems with our live chat service which may cause delays in messages.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Feb 09, 2021 - 10:23 CET
This incident affected: Connectivity Platform (Omnichannel Chat Widget).