Twitter Inbound messages not working for a subset of customers
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 22:22 CET
Monitoring
The issue has been identified to be on Twitter. We will continue to monitor the situation on our side.
Posted Feb 18, 2023 - 19:38 CET
Investigating
We are currently investigating an issue in which a subset of customers are experiencing issues receiving incoming messages on Twitter channels.
Posted Feb 18, 2023 - 18:46 CET
This incident affected: Connectivity Platform (Inbox, Conversations - API).