Performance issues with user facing reporting
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 15:29 CEST
Investigating
We are seeing some performance issues with our database that powers our user analytics. This only impacts reporting features our products offer.
Posted Oct 28, 2022 - 14:53 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com, Inbox, Flow Builder).