HTTP callbacks delayed
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 07, 2019 - 09:06 CEST
Monitoring
We've identified the issue and resolved the imminent issue. We keep monitoring the situation.
Posted Apr 07, 2019 - 08:37 CEST
Investigating
We are currently investigating delayed HTTP callbacks (SMS status reports, inbound SMS messages and Voice status updates). The callbacks are up to 30 seconds delayed.
Posted Apr 07, 2019 - 08:24 CEST
This incident affected: Voice (Voice API (HTTPS)) and SMS (SMS REST API (HTTPS), SMS API - Old (HTTP), SMS API - Old (HTTPS)).