Intermittent increase of response time of Flow Builder (chatbot)
Incident Report for Bird
Resolved
We have applied the fix, and see that in the past 15 minutes the processing time is back to normal (
With this message, we're concluding that the incident is resolved.
Posted Mar 23, 2022 - 16:38 CET
Identified
The issue has been identified, we're working on a solution to resolve the issue. We'll inform you once the fix is implemented.
Posted Mar 23, 2022 - 16:22 CET
Investigating
From 14:00 (UTC) we're observing intermittent increases of the message response time of chatbots configured in Flow builder (from
We're currently investigating this issue.
Posted Mar 23, 2022 - 15:50 CET
This incident affected: Connectivity Platform (Flow Builder).