Instagram quick reply returning unsupported type
Incident Report for MessageBird
Resolved
This issue is deemed resolved. It all indicates it has been an issue on the Instragram side affecting only quick replies. Our engineering team will continue an investigation with Instagram to get to the bottom of the issue.
Posted Jul 27, 2022 - 13:12 CEST
Monitoring
Our engineering team has confirmed the quick replies are working. Our system has been operating with no issues, we are working with Instagram to understand the cause of the issue.
Posted Jul 27, 2022 - 12:56 CEST
Investigating
Our engineering team is investigating an issue affecting the Instagram quick reply. Quick reply is currently not working, customers are receiving an unsupported type error.

We will post an update as soon as our team has identified the issue
Posted Jul 27, 2022 - 12:26 CEST
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox, Flow Builder.