Currently experiencing issues with Inbox
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 15:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 15:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 15:13 CET
Update
Only outbound Inbox messages are being displayed in the incorrect order. Team is working on a fix.
Posted Mar 03, 2021 - 14:57 CET
Update
We’re currently experiencing issues with Inbox whereby messages are being displayed in the incorrect order for all platforms. The team is investigating and an update will follow shortly.
Posted Mar 03, 2021 - 14:56 CET
Investigating
We are currently investigating this issue.
Posted Mar 03, 2021 - 14:54 CET
This incident affected: Connectivity Platform (Inbox).