Whatsapp customers are experiencing issues retrieving channels and templates
Incident Report for MessageBird
Resolved
The incident has been mitigated. We apologise for any inconvenience this may have caused you.
Posted May 25, 2022 - 10:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 10:39 CEST
Identified
Customers using our Dashboard are experiencing errors viewing and creating Whatsapp channels. Inbox users are experiencing errors retrieving Whatsapp channels and retrieving templates.

The issue has been identified and a fix is being rolled out. We will update this incident shortly with an update.
Posted May 25, 2022 - 10:32 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel) and Inbox.