Delays on outgoing webhooks
Incident Report for MessageBird
Resolved
This issue has been resolved and all delayed webhooks have been processed.
Posted Feb 04, 2020 - 21:13 CET
Monitoring
We've implemented a fix for the issue. Service has been restored and we're monitoring the situation.
Posted Feb 04, 2020 - 20:34 CET
Identified
We've identified the issue and are working to restore full service.
Posted Feb 04, 2020 - 18:22 CET
Investigating
We're currently investigating outgoing webhooks being delivered with a delay.
Posted Feb 04, 2020 - 17:28 CET