WhatsApp Services are unavailable
Incident Report for MessageBird
Resolved
Meta has confirmed the outage has been addressed, and messaging is fully operational. Our engineering team has confirmed all our WhatsApp messaging services are operational.
Posted Oct 25, 2022 - 12:20 CEST
Monitoring
Our engineering team confirmed the situation is getting resolved, and outbound and inbound messaging are getting delivered successfully. Outbound delayed messages are getting delivered now.

We will continue to monitor this incident until Meta confirms it has been fully mitigated.
Posted Oct 25, 2022 - 12:06 CEST
Identified
Meta/WhatsApp confirmed they are experiencing major disruptions on several of their services.

https://metastatus.com/whatsapp-business-api
Posted Oct 25, 2022 - 10:12 CEST
Investigating
We are receiving reports of WhatsApp Delivery issues. There are various user reports on the internet about a general WhatsApp outage, however, Meta/WhatsApp has not confirmed this at this time. We will continue to monitor.
Posted Oct 25, 2022 - 09:59 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).